K5 Blazer Forums  
Home of the 1969-91 K5 Blazer/Jimmy including GM Trucks and Suburbans.  
Go Back   CK5 Forums > General Discussion > The Garage

Remove these ads.

Reply
 
Thread Tools Display Modes
Old 04-25-2004, 11:37 PM   #1
sr175
Registered User
 
Join Date: Mar 2004
Location: Tracy, CA
Posts: 76

i Trader: (0 )

World of Hurt! Knocking/Tapping Noise from TH350

I am getting a knowcking or tapping noise coming from my TH350 transmission. It's hooked up behind a 350sbc and at idle happens about every second or two. It is pretty consistent in timing. Oil is good and shifts fine. Any ideas?
sr175 is offline   Reply With Quote
Sponsored Links



Remove these ads.
Old 04-26-2004, 12:33 AM   #2
rcpilot
Registered User
 
rcpilot's Avatar
 
Join Date: Feb 2002
Location: Central Cali
Posts: 507

i Trader: (0 )

Re: Knocking/Tapping Noise from TH350

Have you check the flex-plate?? The can/will crack at the crank shaft mounting bolt area...
rcpilot is offline   Reply With Quote
Old 04-26-2004, 12:43 AM   #3
Ryan B.
Registered User
 
Ryan B.'s Avatar
 
Join Date: Jul 2001
Location: CA
Posts: 5,701

i Trader: (0 )

GM of the month Winner
Re: Knocking/Tapping Noise from TH350

Check the flexplate inspection cover... Sometimes the flexplate will hit the cover.. start up the engine after your remove the cover.
Sometimes the flexplate will crack like mentioned above.
I've also seen a guy use too small of bolts to bolt the flexplate to the torque converter.. it was making a clanking sound because the bolts were too small diameter and loose.
Ryan B. is offline   Reply With Quote
Old 04-26-2004, 11:09 AM   #4
tweaker
Registered User
 
tweaker's Avatar
 
Join Date: Mar 2004
Location: Modesto, CA USof Freakin A
Posts: 265

i Trader: (0 )

Re: Knocking/Tapping Noise from TH350

let me help clarify, it's not every second it's about every 4th or 5th revolution of the motor you can hear a knock from inside the tranny housing. i was laying directly underneath it, and it was like the tranny was engaging really fast but not locking in while it was in park. suspect it may just be the shift kit, but my blazer has a shift kit and it doesn't sound like that while just parked.

[img]/forums/images/graemlins/thinking.gif[/img]as always ideas are a huge help and well it's part of a shopping list of problems. [img]/forums/images/graemlins/ears.gif[/img]the exhaust has leaks so the hiss and crack is there and also we can't seem to get rid of the tappet noise from the rockers. been thinking of doing it the old way of adjusting and just adjust out till the tappet starts and then tighten till it stops. [img]/forums/images/graemlins/1zhelp.gif[/img] [img]/forums/images/graemlins/1zhelp.gif[/img] [img]/forums/images/graemlins/1zhelp.gif[/img] [img]/forums/images/graemlins/1zhelp.gif[/img] [img]/forums/images/graemlins/1zhelp.gif[/img]
tweaker is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 02:19 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.