K5 Blazer Forums  
Home of the 1969-91 K5 Blazer/Jimmy including GM Trucks and Suburbans.  
Go Back   CK5 Forums > General Discussion > The Garage

Remove these ads.

Reply
 
Thread Tools Display Modes
Old 08-20-2006, 04:08 PM   #1
George_Pimpdaddy
Registered User
 
Join Date: Oct 2002
Location: Edmonton Alberta Canada
Posts: 1,295

i Trader: (0 )

Exclamation no reverse in 700r4?

k my current 700-r4 in my 89 blazer has no reverse but it strong in drive i even had a friend hold the brake while i switched it back and forth in and outta gear by hand no luck so is it fried already? its oil looks clean and is full and i have the cooler hooked up right so should i try a bottle of fix it tranny stuff? im thinkin its time to get my 89 700-r4 remaned this one is a 85 700-r4. thanks for any help
George_Pimpdaddy is offline   Reply With Quote
Sponsored Links



Remove these ads.
Old 08-20-2006, 04:58 PM
Posted in reply to George_Pimpdaddy's post "no reverse in 700r4?"
  #2
COXIE
Registered User
 
Join Date: Nov 2005
Location: Indiana
Posts: 4

i Trader: (0 )

You need a rebuild... Sorry to break it to you gut there is a drive shell that is real bad about breaking in this trans and when it breaks you will like you said have a strong forward but no reverse.

Sorry to bring the bad news
COXIE is offline   Reply With Quote
Old 08-20-2006, 06:59 PM
Posted in reply to COXIE's post starting "You need a rebuild... Sorry to break it..."
  #3
George_Pimpdaddy
Registered User
 
Join Date: Oct 2002
Location: Edmonton Alberta Canada
Posts: 1,295

i Trader: (0 )

Quote:
Originally Posted by COXIE
You need a rebuild... Sorry to break it to you gut there is a drive shell that is real bad about breaking in this trans and when it breaks you will like you said have a strong forward but no reverse.

Sorry to bring the bad news
well that sucks but i saw it coming can i drive it around the block like it is safely? thanks is forward still gonna be strong?
George_Pimpdaddy is offline   Reply With Quote
Old 08-20-2006, 08:27 PM   #4
1985_K5_Silverado
Registered User
 
1985_K5_Silverado's Avatar
 
Join Date: Dec 2005
Location: Corn Country
Posts: 984

i Trader: (0 )

Just looking at the 700R4 troubleshooting diagnosis section in the factory shop manual, there are a number of things that could be causing this symptom (slipping in reverse or no reverse).
1985_K5_Silverado is offline   Reply With Quote
Old 08-20-2006, 09:13 PM
Posted in reply to 1985_K5_Silverado's post starting "Just looking at the 700R4..."
  #5
George_Pimpdaddy
Registered User
 
Join Date: Oct 2002
Location: Edmonton Alberta Canada
Posts: 1,295

i Trader: (0 )

at first it made a noise me and a buddy thought it coulda been my posi but luckly not and now it just has no reverse not even slipping but has D as normal
George_Pimpdaddy is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:46 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.